Log In
Name:
Pass:
Online Members (0)
No members are currently online.
Current Interguild Time:
Thu Apr 27 2017 1:20 am
Member Chat Box  [click here to enlarge]
Recent Posts and Comments
Bugs still on the loose:

when you report messages, they get removed from your inbox but the count doesn't get updated No longer happens

Karma rating blog posts with multiple authors doesn't give everyone karma.

Green, bold "Currently Online" text next to posts doesn't always sync with the Online Members box.

http://www.interguild.org/members/privmsg.php - When you view a private message and it shows the users title there's a backslash before a single quote.

Trophies don't show up on Video pages

Sometimes topics aren't automatically created for video archive.

Adding comps for non-chosen games don't get automatically put in a forum board

non-chosen games don't have their comps show up on their game pages

Map Generator does not work well when you paste in a cave code without a terrain type and stuff (glitch or feature)

you can still rate levels multiple times?

The PM page said:
Error: Your message cannot be blank.

Here is the post you submitted:
[empty textbox]


You should be able to view your sent PMs and maybe edit them if they haven't been read.

When changing user profile settings, receiving multiple errors results in multiple interguilds


Bugs no longer on the loose:

The More Topics button

Background image does not transition well to black, which is viewable on super-widescreen monitors

In the "Other Videos" page of the archive, there's two spaces between other and videos, while in the title bar, there are zero.

The ? next to the word praise on cavelist pages goes nowhere.

last page of the chatbox is emtpy

news posts do not display multiple authors when displaying comp entries

email fail in the about us page

BBC code page error

The video archive's advanced search feature does not have an option to limit by game, however, type &game=# to the end of the URL does, in fact, succeed in filtering the results by game.

The massive username addition only allows 99 usernames instead of 100

The avatar section of the Account Preferences page says "You avatar"

Interguild Olympics results still not completely fixed(??)

Broken link to Log In page from logged-out version of account settings page.
« Forum Index < The Interguild Board
«Previous | 1, 2, 3, 4, 5, 6, 7, 8, . . . 28, 29, 30 | Next»

canadianstickdeath
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 12:07 am EST

Age: 28
Karma: 330
Posts: 2939
Gender: Male
pm | email
Post bugs.
canadianstickdeath
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 12:11 am EST

Age: 28
Karma: 330
Posts: 2939
Gender: Male
pm | email
Here's some bugs that I've encountered so far:

Videos/News page select always taking you to last page -
When going from the forum to a news or videos page, I always get redirected to the last page, and not whatever page number that I clicked. Using firefox, if that's relevant.

Nested Quoting:
Nested quotes do not work:
Apparently,
Quote:
posting quotes
Quote:
like this
does not
work.

Voting any number of videos:
By copying the source of a video page and changing the values for the combo box, you can vote any number you like on videos.
canadianstickdeath
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 2:59 am EST

Age: 28
Karma: 330
Posts: 2939
Gender: Male
pm | email
Video/News comments and the "New Post" image.

After you post on a video or on a news article, it no longer says "New Post". Actually, it never did, because the image was broken. It's probably because you're using the same relative link for both but, because they're in different folders, well... it doesn't show up. Why don't reinstate the "New Post" image, and just paste duplicates of the image into the required folders? I'm not sure if there's a better way, but I'm pretty sure there's a least a way.
canadianstickdeath
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 3:01 am EST

Age: 28
Karma: 330
Posts: 2939
Gender: Male
pm | email
I don't know what this does, so I'm not gonna add it to the list, but when I edit a post, and then I change the author in the address bar, I get some weird things with it telling me stuff happened, but so far as I can tell, nothing did. One thing I did was I changed the author and added "action=delete" to the top, and then it told me that "the user" had my exact amount of points removed... weird.
canadianstickdeath
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 3:24 am EST

Age: 28
Karma: 330
Posts: 2939
Gender: Male
pm | email
Edit comments username

When attempting to edit the username field in the edit comments for the chatbox (should that even be possible?), I get an error:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' `postcount` = postcount-1 WHERE `username` = ''' at line 1
canadianstickdeath
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 1:39 pm EST

Age: 28
Karma: 330
Posts: 2939
Gender: Male
pm | email
Next page on videos

The forum shows the option to view the next page of a video one post too early. That is, when there's exactly 10 replies, there's still only one page (since the first post WAS a reply in video forums), yet, the forum gives you the option of view the next page. This may happen on news posts as well.
Livio
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 1:49 pm EST

Age: 24
Karma: 461
Posts: 9618
Gender: Male
Location: Arizona, USA
pm | email
I noticed a lot of these bugs. Also, there've been glitches where it shows the page numbers, but it won't show "next>>".

the video archive and news pages showing the last page was Haily's idea. I tried to get him to show page one automatically, but he said it was dumb

Haily said he would try to fix the quotes by making a script that would separate all nested quotes into individual quotes.

in fact, Haily has a lot of stuff to fix that he claimed he would fix. He needs to be here more often. and we still have to put blocks to keep you from hacking pages.
canadianstickdeath
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 1:52 pm EST

Age: 28
Karma: 330
Posts: 2939
Gender: Male
pm | email
What's that about showing the last page? How is it that, when I click to go to page 3 of a board, I get redirected to page 8? How is that an "idea" and not a bug?
Livio
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 1:54 pm EST

Age: 24
Karma: 461
Posts: 9618
Gender: Male
Location: Arizona, USA
pm | email
what? I never saw that.
I'm saying that if you're on the home page and click on "comments", it'll take you to the last page of comments, instead of the first one. and the video archive might be doing the same thing too.

where can I see that bug that you're talking about, csd?
canadianstickdeath
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 2:01 pm EST

Age: 28
Karma: 330
Posts: 2939
Gender: Male
pm | email
Go the the video forum, and click to go to any page of a board that has multiple pages of comments, you'll end up at the last page. I think you need to make the "page_number=n" carry over through the redirect. Here's an example:

http://www.interguild.org/members/forums/topic.php?id=81&page_number=1
Livio
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 2:54 pm EST

Age: 24
Karma: 461
Posts: 9618
Gender: Male
Location: Arizona, USA
pm | email
that's weird. the video archive links you to:
http://www.interguild.org/videos/viewvid.php?vid=115&page_number=2
which works fine, but you're trying to go to:
http://www.interguild.org/members/forums/topic.php?id=81&page_number=1

is that where the forums link you? well, maybe we should make them link you to the working link.
canadianstickdeath
[?] Karma: 0 | Quote - Link
Monday, December 22 2008, 7:45 pm EST

Age: 28
Karma: 330
Posts: 2939
Gender: Male
pm | email
Yeah, if you go to http://www.interguild.org/members/forums/topic.php?id=81&page_number=1 you get redirected to http://www.interguild.org/videos/viewvid.php?vid=115 (no page number -- defaults to last page). I'm not sure how to do it or anything, but if you change the redirect to include the page number as well (and redirect to http://www.interguild.org/videos/viewvid.php?vid=115&page_number=1, in this example), it would work.
shos
[?] Karma: 0 | Quote - Link
Wednesday, December 24 2008, 10:47 am EST
~Jack of all trades~

Age: 24
Karma: 364
Posts: 8059
Gender: Male
Location: Israel
pm | email
  
canadianstickdeath said:
I don't know what this does, so I'm not gonna add it to the list, but when I edit a post, and then I change the author in the address bar, I get some weird things with it telling me stuff happened, but so far as I can tell, nothing did. One thing I did was I changed the author and added "action=delete" to the top, and then it told me that "the user" had my exact amount of points removed... weird.
is that why you have -9k points?


snowman
[?] Karma: 0 | Quote - Link
Thursday, December 25 2008, 8:32 am EST
I am a person.

Age: 18
Karma: 38
Posts: 1209
Gender: Male
Location: Singapore The Lil' Red Dot
pm | email
the vids always say they are made on 31 dec 1969.

The duration is also 00.00.00.






Silver
[?] Karma: 0 | Quote - Link
Thursday, December 25 2008, 4:44 pm EST

Karma: 120
Posts: 3577
Gender: Female
pm | email
The bar of krotomo's video is purple.
Livio
[?] Karma: 0 | Quote - Link
Thursday, December 25 2008, 6:24 pm EST

Age: 24
Karma: 461
Posts: 9618
Gender: Male
Location: Arizona, USA
pm | email
  
evansun said:
the vids always say they are made on 31 dec 1969.

The duration is also 00.00.00.
that means someone messed up putting your video in the archive. either they left it blank or they did something worse

ok, there's another video without the date and length. who keeps forgetting to add it?
snowman
[?] Karma: 0 | Quote - Link
Thursday, December 25 2008, 7:30 pm EST
I am a person.

Age: 18
Karma: 38
Posts: 1209
Gender: Male
Location: Singapore The Lil' Red Dot
pm | email
  
Acceleron_3000 said:
evansun said:
the vids always say they are made on 31 dec 1969.

The duration is also 00.00.00.
that means someone messed up putting your video in the archive. either they left it blank or they did something worse

ok, there's another video without the date and length. who keeps forgetting to add it?


Whoever approved it, maybe?
Like Isa approved my vid.

And the purple bar thing...






snowman
[?] Karma: 0 | Quote - Link
Thursday, December 25 2008, 11:27 pm EST
I am a person.

Age: 18
Karma: 38
Posts: 1209
Gender: Male
Location: Singapore The Lil' Red Dot
pm | email
Ok, when you quote you get points as well.

Because 'bla' is not supposed to give you lots of points.

but user abc does this:

sars said:
blab bla laleasri ieur2oweu9ou234o9u3nfoq 9o9f3louwl 398798f79d79g7979 93872b9bfoywoeiryiwyoi1yiyoiwryioyowcoq oywoieyrioqiyeoirywqoiyeroiyioboiyviyoiyoiyoiyioyowbqo oiwyqroieyowiryoierywqoiycrbowycboeiwcryboweirybeoycibryirybiocrybowcrerewrerqwererer


bla

Now he gets lots of points. Because the quote gives you more points.






Livio
[?] Karma: 0 | Quote - Link
Friday, December 26 2008, 12:43 am EST

Age: 24
Karma: 461
Posts: 9618
Gender: Male
Location: Arizona, USA
pm | email
not exactly a bug, but a potential problem. but we're thinking of changing the points system soon anyway.

Haily needs to log in and come here.
Ckjr
[?] Karma: 0 | Quote - Link
Sunday, January 11 2009, 12:33 am EST

Age: 23
Karma: 28
Posts: 1324
Gender: Male
pm | email
Theres a bug in the competition 24 topic. The main page shows theres pages 3 in total but in the hatpc and competitions page, it shows pagees 4 in total. When i click the fourth page, nothing showed up, just blank.
Isa
[?] Karma: 0 | Quote - Link
Sunday, January 11 2009, 5:24 am EST
No. I'm an octopus.

Age: 24
Karma: 673
Posts: 7725
Gender: Male
Location: Uppsala, Sweden - GMT +1
pm | email
Accel knows of that, he pointed it out in the mods forum.

However, the Code function is glitched. I cannot start a new line of code with an empty space.

So this:
Code:
 xx 
xxxx


and this:
Code:
'xx'
xxxx

doesn't look the same, even if you were to remove the '.
Quirvy
[?] Karma: 0 | Quote - Link
Sunday, January 11 2009, 1:08 pm EST
  

Karma: 631
Posts: 7662
Gender: Male
pm | email
Accel, has a lot to do.

Come on, Accel! You still have to make polls, give us the option to move topics, start working on the new system, and all of that other crap!  



http://img41.imageshack.us/img41/3855/hahathisisntactuallyasp.pn[img][/img]g
Livio
[?] Karma: 0 | Quote - Link
Monday, January 12 2009, 10:47 pm EST

Age: 24
Karma: 461
Posts: 9618
Gender: Male
Location: Arizona, USA
pm | email
I also have a lot of homework.
but tomorrow's a half day, so that's good. I actually rushed my homework so that I could do some stuff, but now my school wants me to register for my classes for next year even though it's really early. It doesn't look like I'll have too much time next year either, as I'll be taking 4 AP classes.

and quirvy, half the site was coded by Haily, and there are some glitches that I'm trying to get him to fix since he's familiar with his own coding. Haily's actually claimed a number of things to do around the site, but it really doesn't look like he's planning on getting them done. at least not within the next six months or something.

I might not be here much this week because of some assignments that I have to do, but I do have a 3-day weekend b/c of Martin Luther King Day. As for my many things to do, I need to still fully finish the level galleries and comps system by putting in the search systems and start filling the comps system with all the old comps. I also need to put more effort into the layout, remake the user profiles to not look terrible, and then I'll have to deal with more changes when we start adding games. I've been really excited lately about adding new games to the site, but that's just not a possibility for me right now with all this work...
jellsprout
[?] Karma: 0 | Quote - Link
Monday, February 23 2009, 9:24 am EST
Lord of Sprout Tower

Karma: -2147482811
Posts: 6400
Gender: Male
pm | email
Quote:
Error: Your Text Signature cannot be any longer than 200 characters.


The limit should be 400. Fix this.


Spoiler:
Isa
[?] Karma: 0 | Quote - Link
Monday, February 23 2009, 9:30 am EST
No. I'm an octopus.

Age: 24
Karma: 673
Posts: 7725
Gender: Male
Location: Uppsala, Sweden - GMT +1
pm | email
Or 500 like back in the days.

« Forum Index < The Interguild Board
«Previous | 1, 2, 3, 4, 5, 6, 7, 8, . . . 28, 29, 30 | Next»

In order to post in the forums, you must be logged into your account.
Click here to login.

© 2017 The Interguild | About & Links | Contact: livio@interguild.org
All games copyrighted to their respective owners.